[7.3.] Firefox 52 unterstützt Java nicht länger

Die neueste Version von Firefox unterstützt nicht länger NPAPI Plugins, außer für Adobe Flash. Deshalb wird  Java in der neuesten Version von Firefox nicht länger unterstützt und kann daher nicht zum Spielen von RuneScape verwendet werden.

Für das beste Spielerlebnis solltest du den RuneScape-Client herunterladen: 

Spiel-Client herunterladen

War dieser Beitrag hilfreich?