Incompatible magic value

These steps are for the Java client.

Reinstall JAVA on your Mac 

Was this article helpful?