Message d'erreur « Unable to load Java Runtime Environment » sous Mac

Ces étapes sont dédiées aux utilisateurs du client Java.

Si vous essayez de jouer à Old School RuneScape sur Mac sans la version de Java adéquate, vous verrez alors le message d'erreur suivant : Unable to load Java Runtime Environment.

Pour obtenir la dernière version de Java Runtime Environment, rendez-vous sur le lien suivant : www.java.com et suivez les étapes indiquées.

Vous rencontrez toujours des problèmes ?

Nous avons compilé une liste de solutions relatives aux problèmes de client courants

, problèmes de performance et problèmes courants de la version navigateur, qui vous apporteront certainement une réponse !
Cet article vous a-t-il été utile ?