Configuration minimale recommandée et autres prérequis

Si votre matériel informatique est ancien, vous serez peut-être encore capable de jouer à RuneScape, mais votre expérience de jeu en pâtira. Si vous n'êtes pas sûr d'avoir la configuration minimum requise, comparez la liste des caractéristiques ci-dessous avec les caractéristiques de votre ordinateur.

Remarque :

  • Le client RuneScape n'est pas compatible avec les connexions internet mobiles.
  • RuneScape à l'ancienne fonctionne uniquement avec le mode de configuration Auto.

Vous trouverez ci-dessous une liste résumant les prérequis de performance et de capacité d'un ordinateur en fonction du processeur, de la carte graphique et de la mémoire (RAM). Pour fonctionner correctement, vous devez disposer des versions équivalentes ou supérieures à celles qui sont citées.

Il est généralement possible d'obtenir une légère amélioration de performance de votre matériel informatique en suivant nos Conseils de performance.

Version détaillée

Processeur (CPU) : Intel i5 ou i7 / AMD Athlon X2 ou supérieur
Carte graphique : ATI Radeon HD (non M ou Mobility) / nVidia GeForce 1xx/2xx/3xx/4xx/5xx/6xx (sauf M / Mobile ou Go)
Mémoire : 4GB DDR3+
Paramètres Vidéo : Haut réglage de détail graphique. Toutes les options activées.
« Renderer » : DirectX ou OpenGL
Évaluation : Excellent.
IPS : 40-50*
Conseils : Aucun, votre PC est super.

Réglage moyen de détail graphique

Processeur (CPU) : Intel i3 / AMD Phenom II X4 ou supérieur
Carte graphique : La plupart des cartes vidéos ATI HD et nVidia (sauf M / Mobile ou Go)
Mémoire : 4GB DDR3+
Paramètres Vidéo : Moyen. Effets de particules réglés sur moyens. Détails de l'eau réglés au minimum. Ombres réglées sur Statiques.
« Renderer » : DirectX ou OpenGL
Évaluation : Bon.
IPS : 35-50*
Conseils : Envisagez d'améliorer votre carte graphique si le taux d'images par seconde est faible.

Version standard

Processeur (CPU) : Intel Dual Core ou Intel Core 2 Duo / AMD série A ou C ou E
Carte graphique : ATI Radeon Mobility, Radeon série X, nVidia M et série Go
Mémoire : 2GB DDR2+
Paramètres vidéo : Faible
« Renderer » :
DirectX (Windows) ou OpenGL (Mac)
Évaluation : En-dessous de la moyenne.
IPS : 20-30*
Conseils : Envisagez de passer à un ordinateur de bureau ou d'opter pour un ordinateur portable offrant de meilleures performances graphiques.

Mode de jeu recommandé

Processeur (CPU) : Intel Pentium, Intel Celeron, Intel Core et Intel Mobile ou AMD Mobile séries/single et Dual core.
Carte graphique : SiS, Matrox, Intel GMA, séries Intel HD, Via Chrome, GeForce 4, ATI 9xxxx
Mémoire : 1GB DDR+
Paramètres Vidéo : Mode Auto

« Renderer » : Mode Auto (fonctionne directement depuis votre CPU)
Évaluation : Faible.
IPS : 5-20*
Conseils : Envisagez d'opter pour un PC plus performant.

* Remarque : Ce taux d'IPS est uniquement fourni à titre indicatif. Vos résultats peuvent considérablement varier.

Pour savoir en quoi consistent les effets de chacun de ces paramètres graphiques, cliquez ici.

Autres prérequis

  • Clavier
  • Souris

Plug-ins :

  • Java Runtime Environment
  • Veuillez noter que la version minimum de Java nécessaire au fonctionnement de RuneScape est la version 1.6, mise à jour 10.

Quel matériel informatique avez-vous ?

Pour le savoir, suivez la procédure ci-dessous.

Windows

Lancez une recherche sur le terme « DxDiag » depuis votre menu Démarrer ou de votre bureau.

Votre processeur sera indiqué dans l'onglet Système.



La carte vidéo de votre ordinateur sera listée dans l'onglet « Display 1 ».

Mac

Ouvrez le dossier Utilitaires via le dossier Applications, ou via la fenêtre de recherche avec le raccourci clavier Commande + Maj + U.

Dans ce dossier, trouvez et utilisez l'outil Profileur (« System profiler »). Cet outil vous fournira la liste de votre matériel, logiciel et bien d'autres informations à propos de votre Mac.

Linux

Pour le moment, Jagex n'offre pas d'assistance pour Linux. Mais notre chaleureuse communauté, et les pages dédiées aux clients natifs pour Linux peuvent vous aider !

Éléments désormais incompatibles

Les systèmes d'exploitation suivants ne sont plus compatibles avec RuneScape. Et vous ne serez peut-être pas capable de jouer en les utilisant :

Microsoft Windows 95
Microsoft Windows 98
Microsoft Windows ME
Mac OSX 10.4
Mac OSX 10.5 32bit – Si vous avez une version 64 bits du Mac OSX 10.5, veuillez utiliser notre client téléchargeable.
Apple a arrêté depuis longtemps de fournir des mises à jour pour ces deux versions d'OSX et malheureusement ne fournit plus les nouvelles versions de Java correspondantes.

Vous n'arrivez pas à suivre les étapes ci-dessus ?

Communauté : discutez-en sur les forums

Cet article vous a-t-il été utile ?