[07/03] - Firefox 52 não suporta mais Java

A versão mais recente do Firefox não oferece mais suporte a plug-ins NPAPI, exceto para o Adobe Flash. Como resultado, o Java não é suportado na versão mais recente do Firefox e o navegador não pode ser usado para jogar o RuneScape.

Para ter a melhor experiência de jogo, baixe o cliente do RuneScape: 

Baixar Cliente do Jogo

Esse artigo foi útil?