Especificações recomendadas e outros requisitos

Se o seu computador é mais antigo, você ainda deve poder jogar RuneScape, mas a sua experiência no jogo pode ser afetada. Se você não tem certeza se tem os requisitos mínimos recomendados, compare as especificações do seu sistema com os requisitos abaixo.

Observações:

  • O cliente do RuneScape não oferece suporte a ligações de internet móveis.
  • O RuneScape das Antigas só é executado em Modo de Segurança.

Veja abaixo uma lista com o desempenho e a capacidade esperados de um computador em termos de processador, placa de vídeo e memória (RAM). Esses componentes deverão ser iguais ou superiores aos listados para que o computador atinja o desempenho esperado.

O desempenho pode ser melhorado um pouco em diversos tipos de hardware usando nossas dicas de desempenho.

Alta resolução

Processador (CPU): Intel i5 ou i7 / AMD Athlon X2 ou superior
Gráficos: ATI Radeon HD (sem ser M ou Mobility) / nVidia GeForce 1xx/2xx/3xx/4xx/5xx/6xx (excluindo M / Mobile ou Go)
Memória: 4 GB DDR3+
Configurações de vídeo: Detalhes gráficos em alta resolução. Todas as opções ligadas.
Renderizador: DirectX ou OpenGL
Classificação: Excelente
FPS: 40-50*
Dicas: Nenhuma, seu computador é demais!

Média resolução

Processador (CPU): Intel i3 / AMD Phenom II X4 ou melhor
Gráficos: A maioria das placas de vídeo ATI HD e NVIDIA (excluindo M / Mobile ou Go)
Memória: 4 GB DDR3+
Configurações de vídeo: Médias. Partículas configuradas para resolução média. Detalhe da água configurado para baixa resolução. Sombras configuradas para estáticas.
Renderizador: DirectX ou OpenGL
Classificação: Bom.
FPS: 35-50*
Dicas: Se você estiver com baixa FPS, considere um upgrade na placa de vídeo.

Baixa resolução

Processador (CPU): Intel Pentium Dual Core ou Intel Core 2 Duo / AMD série A, C ou E
Gráficos: ATI Radeon Mobility, Radeon Xseries, NVIDIA M e série Go
Memória: 2GB DDR2+
Configurações de vídeo: Baixas
Renderizador: DirectX (Windows) ou OpenGL (Mac)
Classificação: Abaixo da média.
FPS: 20-30*
Dicas: Considere usar um desktop ou procurar um laptop com melhores gráficos.

Modo de Segurança

Processador (CPU): Intel Pentium, Intel Celeron, Intel Core e Intel Mobile ou série AMD Mobile/single core ou dual core.
Gráficos: SiS, Matrox, série Intel GMA, série Intel HD, Via Chrome, GeForce 4, ATI 9xxxx
Memória: 1 GB DDR3+
Configurações de vídeo: Modo de Segurança
Renderizador: Modo de Segurança (executado diretamente da CPU)
Classificação: Insuficiente.
FPS: 5-20*
Dicas: Considere fazer upgrade do seu computador.

* Observação: A taxa de FPS apresentada é apenas uma estimativa. Os resultados do seu sistema podem ser diferentes.

Consulte mais informações sobre como funciona cada configuração de gráficos e sobre como alterá-las aqui.

Outros requisitos

Dispositivo de entrada

  • Teclado
  • Mouse

Plug-ins

  • Java Runtime Environment.
  • Observação: a versão mínima necessária do Java para executar o RuneScape é 1.6, atualização 10.

Qual é o meu hardware?

Para descobrir qual é o hardware do seu computador, siga as etapas abaixo:

Windows

Procure o programa "DxDiag" usando a Barra de Pesquisa do menu iniciar ou na sua área de trabalho.

O Processador será listado na guia "Sistema"



A placa de vídeo em seu computador será listada na guia "Vídeo 1"

Mac

Abra a pasta Utilitários através da pasta Applications ou de qualquer janela do Finder com o atalho   Command + Shift + 'U' .

A partir desta pasta, encontre e use a ferramenta System Profiler. A ferramenta apresentará uma lista com o seu hardware, software e várias outras informações sobre o seu Mac.

Linux

Atualmente, a Jagex não oferece suporte para Linux. Porém, nossa incrível Comunidade e a página de clientes nativos para Linux podem ajudar!

Sem suporte

O RuneScape não oferece mais suporte aos seguintes sistemas operacionais, e poderá não ser possível jogar utilizando-os:

Microsoft Windows 95
Microsoft Windows 98
Microsoft Windows ME
Mac OSX 10.4
Mac OSX 10.5 32 bits – Se você tiver uma versão 64 bits do OSX 10.5, use o nosso cliente para download.
Essas duas versões do OSX foram descontinuadas pela Apple há muito tempo, e a empresa infelizmente já não fornece versões do Java para elas.

Está tendo problemas com estas instruções ou precisa de ajuda?

Comunidade: Obtenha ajuda no fórum

Esse artigo foi útil?