NXT no Linux

Existem várias distribuições do Linux, por isso o que funciona em uma distribuição pode não funcionar em outra, ou mesmo em uma versão diferente da mesma distribuição.

A versão do RuneScape para Linux disponível na página de Downloads foi desenvolvida para Ubuntu (e distribuições similares).

Outros jogadores e outras fontes encontraram formas de tornar essa opção compatível com outras distribuições, como Gentoo, oferecendo as etapas e o suporte necessários no fórum de Suporte Técnico da Comunidade (em inglês).

Solução de Problemas com Linux

Uma vez que o Linux pode ser configurado em praticamente qualquer hardware com diversas distribuições diferentes, que podem ou não incluir drivers e atualizações automáticas, podem ocorrer vários problemas diferentes.

Antes de analisar a solução de problemas com mais profundidade, existem alguns problemas específicos para Linux que vale a pena conferir! Está disponível uma lista com problemas específicos para Linux encontrados pela nossa equipe de NXT no fim deste post no fórum (em inglês) .

Diversos erros do NXT são causados por incompatibilidade do pacote; por isso, se você encontrou um problema, certifique-se antes de que tem a mais recente versão da sua distribuição (que seja estável e que não esteja em beta). Também recomendamos que você opte pelo Ubuntu, uma vez que o cliente pode não ser baixado / executado corretamente em outras variantes.

Veja nesta página mais informações sobre como garantir que sua distribuição e seus drivers estejam atualizados e funcionando corretamente!

Está com problemas com essas etapas?

Para obter mais ajuda com problemas de Linux, confira nosso fórum de suporte técnico da comunidade!

Comunidade: Obtenha ajuda no fórum
Esse artigo foi útil?