Perguntas Frequentes do RuneScape Versão Móvel - Perguntas Técnicas

Versões do jogo:

Perguntas Frequentes

 

Quais são os requisitos mínimos para o meu dispositivo?

  • Android | 8.0 ou superior, 2 GB ou mais de RAM, OpenGL ES3
  • iOS | A versão do iOS mais recente

 

Por que não consigo fazer login?
Se você receber a seguinte mensagem de erro "conectando ao servidor", tente conectar ao Wifi ou aguarde até você ter uma conexão mais estável.

 

Por que o meu jogo está com atraso?
Para melhorar a sua conexão, feche outros programas que não estão sendo utilizados e que podem estar consumindo a sua internet. Você também pode tentar conectar a um mundo diferente, ou conectar diretamente ao Wifi.

voltar ao Topo

Como posso reduzir o consumo de bateria do aplicativo?

  • Reduza o brilho do seu dispositivo
  • Feche aplicativos de segundo plano
  • Ative o nível médio do modo de economia de bateria 
  • Ajustar o FPS nas configurações reduzirá a quantidade de bateria utilizada para rodar o jogo

voltar ao topo

Há suporte para o aplicativo em tablets?
Nosso foco no momento está principalmente nos celulares. O jogo ainda não está otimizado para tablets.

voltar ao topo

Por que recebo a informação de que o meu dispositivo não suporta o RuneScape Versão Móvel?
Devido a melhorias constantes de desempenho e compatibilidade, é possível que no momento alguns dispositivos não consigam instalar ou atualizar para a versão mais recente. Pedimos desculpas pelo transtorno. Estamos trabalhando para melhorar a compatibilidade no futuro.

Tenho outro problema técnico com dispositivo móvel

 

Outras Perguntas Frequentes

 

 
Esse artigo foi útil?